[Mailman-Users] Strangely mailman stopped sending outgoing email

Patricia A Moss pmoss4 at csc.com
Thu Oct 1 12:59:24 CEST 2009

Is there anyone who can assist me in troubleshooting this?

System Engineer Sr. Professional

Patricia A Moss/GIS/CSC
mailman-users at python.org
09/29/2009 03:02 PM
Strangely mailman stopped sending outgoing email

Last week, Friday, mailman stopped sending out  and receiving email.  I 
started troubleshooting and found that there were firewall rules that had 
been changed that appeared to be causing the problem.  Those changes were 
reverted and mailman began receiving email.  However it was still not 
sending out email.  I had the Sendmail people check all of the servers to 
confirm that the servers were sending and receiving. 
Then, from the mailman server, I ran a manual test against the SMTP 
server.  That resulted in an email to my mailbox:

# telnet relay.csc.com 25
Connected to relay.csc.com (
Escape character is '^]'.
220 amer-mta102.csc.com; ESMTP Tue, 29 Sep 2009 14:36:36 -0400
helo fcg.com
250 amer-mta102.csc.com Hello [], pleased to meet you
mail from: documentumdevelopers at palinux04.fcg.com
250 2.1.0 documentumdevelopers at palinux04.fcg.com... Sender ok
rcpt to: pmoss4 at csc.com
250 2.1.5 pmoss4 at csc.com... Recipient ok
354 Enter mail, end with "." on a line by itself
testing lin04 .
250 2.0.0 n8TIaa2X027909 Message accepted for delivery
221 2.0.0 amer-mta102.csc.com closing connection
Connection closed by foreign host.

Here is the email that I received from the test.

This would lead me to believe that there is something, within mailman, 
that is awry.  I'm not sure how because it was working prior to Friday, 
but this is where I am right now.  I need to troubleshoot that mailman is 
still configured correctly.
Can someone assist me with this?  Thank you

System Engineer Sr. Professional

More information about the Mailman-Users mailing list