[Mailman-Users] Mailman and htdig - issues after installing htdig

Karl Zander kwz-mm at commpartners.com
Sat Aug 21 00:25:14 CEST 2010

On Fri, 20 Aug 2010 10:48:52 -0700
 Scott Race <scott at 916networks.com> wrote:

>Second - htdig seems like it's almost there, but when I run a search, I get:
>htsearch detected an error. 
>Unable to read word database file '/usr/local/mailman/archives/private/mailman_project/htdig/db.words.db'
>Did you run htdig?
>I'm assuming I just need to run /usr/bin/rundig, which I have.  Checkd the permissions against a post Mark had a little while back, mailman:mailman is what my db directory and files are set to.
>htsearch returns same error above from command line (about did you run htdig). 
>Rebooted server just to see, no effect.
>Ran /cron/nightly_htdig -v mailman_project and it actually worked, returned:
>htdig'ing archive of list: mailman_project
>now, only problem is when I do a search - it returns a blank page.

Are there any messages in the archive?  Is there anything unique you can search for?  

Do you have a htdig conf file for the list in 

What's in mailman_project.conf?


More information about the Mailman-Users mailing list