[Mailman-Users] Cannot set digest mode via URL

Brad Knowles brad at shub-internet.org
Sat Aug 28 07:43:49 CEST 2010

On Aug 28, 2010, at 12:35 AM, W. Curtis Preston wrote:

> What I know is that the bottom of the screen where it displays the version number says 2.1.13 and nothing more.
> Any thoughts on my URL problem?  Any chance you have a "real" 2.1.13 install out there we can test it on?

I'm sure that Mark and Barry have "real" 2.1.13 systems out there that this could be tested with, but I do not currently have access to such myself, at least not in any kind of publicly accessible place.

I am sorely tempted to log onto mail.python.org and do the upgrade right then and there, and make sure that we eat our own dogfood.  However, I really should coordinate this with the guys who've been doing the day-to-day administration of mail.python.org for the past several months.  Let me see how quickly we can get that upgrade done.

Brad Knowles <brad at shub-internet.org>
LinkedIn Profile: <http://tinyurl.com/y8kpxu>

More information about the Mailman-Users mailing list