[Mailman-Users] htdig integration patches to be updated for 2.1.14?

Chris Toomey ctoomey at gmail.com
Sun Dec 5 23:29:58 CET 2010

Hi, I'd like to do a fresh install of mailman with the htdig integration as
described at
http://www.mail-archive.com/mailman-users@python.org/msg11713.html .
However, the 2 patches were last updated for mailman 2.1.10 and mailman's
now up to version 2.1.14.

Can somebody update those patches for 2.1.14, or should I just go with
2.1.10?  Also, I've not been able to find any documentation on the changes
made in each mailman release so it's hard to tell what I'd be giving up in
going w/ 2.1.10 -- can someone point me to where that release info. is?


More information about the Mailman-Users mailing list