[Mailman-Users] Mailman list sends but doesn't receive mail.

JRC Groups joemailgroups at gmail.com
Sun Dec 12 08:35:12 CET 2010

Hi, Mark.

Just as a follow-up to my previous e-mail please read some added notes

> It worked just as you had recommended. I was able to assign new site and list
> creator passwords. I haven't yet had the opportunity to test it as I am first
> trying to get the problem above resolved before I make attempts to create
> other lists.

> One thing I noticed is that I can create lists under
> www.domain.com/mailman/create or domain.com/mailman/create. Each takes me to a
> page titled "Create a www.domain.com Mailing List" and "Create a domain.com
> Mailing List" respectively.

> If not the way you suggested above, what could be the problem and how can I
> resolve it ?

> Thank you again,

> Joe

I made an attempt to create a new list using www.domain.com/mailman/create.
At first I was prompted for an initial list password as Mailman didn't allow
me to create a list without one. Next I received a response from Mailman
stating that I didn't have permission to create lists. After I entered the
site password in "List creator's (authentication) password:" I the received
the following error message: "Unknown virtual host: www.domain.com"

After that I thought I would try to create a new list using
domain.com/mailman/create. The result was exactly the same. I received the
same error message as above.

What have I done wrong and how can I correct it ?

Thank you again,


More information about the Mailman-Users mailing list