[Mailman-Users] API Version Mismatch

Young, Darren Darren.Young at chicagobooth.edu
Mon Jan 11 18:05:33 CET 2010

I'm calling config_list to take backups and get the following:

/usr/local/mailman/pythonlib/korean/c/euc_kr.py:24: RuntimeWarning:
Python C API version mismatch for module _koco: This Python has API
version 1012, module _koco has version 1011.

The dump appears to work correctly, is that error "safe" to ignore? I've
seen a couple other posts regarding this but have not been able to
locate any previous solutions.

Pertinent environmental information:

[root at bushlms01 scripts]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 5.4 (Tikanga)

[root at bushlms01 scripts]# uname -a
Linux bushlms01 2.6.18-164.9.1.el5 #1 SMP Wed Dec 9 03:29:54 EST 2009
i686 i686 i386 GNU/Linux

[root at bushlms01 scripts]# /usr/local/mailman/bin/version 
Using Mailman version: 2.1.5

[root at bushlms01 scripts]# /usr/bin/python -V
Python 2.4.3

Thanks in advance,

Darren Young
Systems & Security Architect
Computing Services
University of Chicago
Booth School of Business
5807 South Woodlawn Avenue
Chicago, IL 60637
Voice 773.702.0331 | Fax 773.702.0233

More information about the Mailman-Users mailing list