[Mailman-Users] Random email failures

Mark Sapiro mark at msapiro.net
Fri Jan 22 02:54:32 CET 2010

Lou Covey wrote:

>We run several lists for a non-profit organization on Mailman and in a  
>couple of the groups, we have somewhat random failures.  With some of  
>the members, they cannot receive emails sent to the lists, even though  
>they are on the lists.  Some of the members can receive emails, but  
>cannot send to the list.  We have checked, rechecked, erases, redone,  
>checked and rechecked but the problem remains for these random  
>members.  We have asked the members to check their own IT departments  
>and the response has been that nothing seems to be a problem.  Is  
>there anyone we can talk to to see if we are doing something wrong?

Do you have content filtering enabled for the lists? If so, a common
posting problem is an HTML only post that gets filtered to nothing by
content filtering.

Also, if you have access, check Mailman's vette log for discard
messages and Mailman's bounce log for possible bounces of outgoing

If you have access to the MTA logs, you can check for the disposition
of outgoing posts to those members who don't receive them. If they are
sent OK and don't bounce, the problem is in the receiving ISP. You can
also see if the problem incoming posts reach your server and what is
done with them.

Also, see the FAQ at <http://wiki.list.org/x/4oA9>.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list