[Mailman-Users] python 3 and mailman 2.1.12

Barry Warsaw barry at list.org
Fri Mar 18 00:38:53 CET 2011

On Mar 17, 2011, at 04:23 PM, Hal Huntley wrote:

>Or is 2.1.14 compatible with python 3?

No.  Mailman 3 will be ported to Python 3 when its dependency stack has been
ported.  Right now, some of the Zope packages are blockers.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 836 bytes
Desc: not available
URL: <http://mail.python.org/pipermail/mailman-users/attachments/20110317/6c77bd05/attachment.pgp>

More information about the Mailman-Users mailing list