[Mailman-Users] mailman issues continued

Mark Sapiro mark at msapiro.net
Sun Jan 15 21:01:05 CET 2012

Amit Bhatt wrote:
>I have asked my web service provider to rectify the issues from their end.
>They have reset the Mailman script, checked MTA log and so forth done whatever they could at their end but I am still not satisfy with the performance of our mailing list.
>Our users are not receiving E-mails properly, mainly issues are faced by Gmail users. new users are not been able to receive any notification after sending new request for the subscription and nor I am receiving any admin notification for the approval of subscription.

As far as gmail is concerned, see the FAQs at
<http://wiki.list.org/x/2IA9> and <http://wiki.list.org/x/4oA9>.

In any case, there's little if anything you can do about these things
from your end.

If the list's subscribe_policy is 'Confirm and approve' you won't see
an approval notice until after the user confirms which may explain why
you don't see those.

Only the hosting service has access to the various Mailman and MTA logs
that would help determine whether or not messages are actually being
sent. If messages are not being sent, only the hosting service can
determine why and fix it, although we will try to help if they contact

If messages are being sent and accepted by the recipient's MX servers
but not being delivered to the recipients, the FAQ at
<http://wiki.list.org/x/4oA9> may help. Otherwise, the most effective
approach is for the recipients to complain to their respective ISPs,
at least if they are paying for mail service.

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list