[Mailman-Users] Trying to install mm 3.0.0b1

Lindsay Haisley fmouse-mailman at fmp.com
Thu Jun 21 02:45:44 CEST 2012

I sent this to the dev list and didn't get any answers.  It's probably
more appropriate on this list anyway.

I'm trying to install mm 3.0.0b1 as per the directions in START.rst.
I'm running into a bit of a problem with zc.buildout. in the
bootstrap.py script.  The script reports:

$ python bootstrap.py 
Downloading http://pypi.python.org/packages/2.7/s/setuptools/setuptools-0.6c11-py2.7.egg
Traceback (most recent call last):
  File "bootstrap.py", line 254, in <module>
  File "/tmp/tmp6ebmh9/setuptools-0.6c11-py2.7.egg/pkg_resources.py", line 666, in require
  File "/tmp/tmp6ebmh9/setuptools-0.6c11-py2.7.egg/pkg_resources.py", line 565, in resolve
pkg_resources.DistributionNotFound: zc.buildout==1.5.2


$ dpkg -l python-zc.buildout
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name                               Version                            Description
ii  python-zc.buildout                 1.5.2-1                            system for managing development buildouts

I explicitly installed it!  Do I need to update the mm3 package?

Where do I go from here?

Lindsay Haisley       | "Everything works if you let it"
FMP Computer Services |
512-259-1190          |          --- The Roadie
http://www.fmp.com    |

More information about the Mailman-Users mailing list