[Mailman-Users] Problems after server migration

alv at alv.cl alv at alv.cl
Mon Jul 15 16:49:23 CEST 2013


I just migrated my mailman installation from an old fedora server to a new 
centos server.

I followed the instructions described here:


The URLs remained the same, but the IP changed.

If I try to start the mailman service, it says:

# service mailman start
Starting mailman: Site list is missing: mailman

If I run list_lists, it shows all the lists I migrated (including mailman).

I used mailmanctl instead and it worked:

# ./mailmanctl start
Starting Mailman's master qrunner.

But none of the old lists are recognized. Sending a mail to any of them 
results in a bounced message:

Command died with status 1: "/usr/lib/mailman/mail/mailman
    post some-list". Command output: post script, list not found: some-list

Web interface doesn't recognize old lists either.

I created a new list and it worked like a charm.

I tried fixing perms with check_perms, but nothing.

What am I missing?

Thanks in advance for your help!


More information about the Mailman-Users mailing list