[Mailman-Users] SOLVED - Re: Hello all - mailman down after power failure and hard shutdown

Tanstaafl tanstaafl at libertytrek.org
Sun Jun 9 22:20:25 CEST 2013

Ok, facepalm time...

I had forgotten that I had built a new kernel a few weeks ago, and 
changed it to the default - but hadn't properly tested it yet.

Reverting to the previous kernel resolved the problem.

I'm not sure what the heck I changed to cause this, but that'll sure 
tech me to never change the kernel boot default without proper testing.

Anyway, thanks for the assist and sorry for the noise.


On 2013-06-09 10:33 AM, Mark Sapiro <mark at msapiro.net> wrote:
> On 06/09/2013 05:49 AM, Tanstaafl wrote:
>> Wish I did... I did get a comment from Victor on the postfix list to
>> check all of my aliases, so I ran newaliases but that didn't help. Is
>> there anything else I can do to test the mailman aliases?
> I thought about aliases, but aliases are only consulted by the local
> transport, and the issue is in passing the message to the local
> transport (and also the retry transport and the vacation transport).
> Thus, I don't think aliases could be involved.
> However, if aliases were involved, the thing to run is Mailman's
> bin/genaliases, but we know aliases are not the problem, both from the
> above and the fact that the lists all work 'one at a time'
> There is definitely some resource contention issue when Postfix is
> trying to access the same socket for multiple messages.

More information about the Mailman-Users mailing list