[Mailman-Users] "Mailman CGI error!!! Operation not permitted" - after upgrading Apache to 2.4

Tomasz Chmielewski mangoo at wpkg.org
Wed Jun 25 12:09:37 CEST 2014


I've updated Apache to 2.4, and my mailman installation refuses to work 
with the following information:

    Mailman CGI error!!!
    The Mailman CGI wrapper encountered a fatal error. This entry is 
being stored in your syslog:

    Operation not permitted

The only things I see in logs is basically the same as above:

Jun 25 11:59:37 web1 Mailman cgi-wrapper (listinfo): Operation not 
permitted
Jun 25 12:01:15 web1 Mailman cgi-wrapper (admin): Operation not 
permitted


I've tried stracing Apache process to see where it might get permission 
issues, but I don't see anything like it.

Does anyone have a clue how to fix it?


-- 
Tomasz Chmielewski
http://www.sslrack.com


More information about the Mailman-Users mailing list