[Mailman-Users] mailman 3.0 /archives throws error

Mark Sapiro mark at msapiro.net
Sat May 2 20:03:36 CEST 2015


On 05/02/2015 10:13 AM, Thomas Stein wrote:
> 
> nodejs-less is installed (i guess). Does this error come from nodejs-less?


There have been observed conflicts with node-less in some platforms. If
you type a bare 'lessc' command you should get a 'help like' response.
If you get an unknown command, you may need to install node-less. If you
get no response, see the bit in <http://wiki.list.org/x/17891734> about
symlinking 'node' to 'nodejs'.

-- 
Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan


More information about the Mailman-Users mailing list