[Mailman-Users] Forbidden Mailman Archive

Mark Sapiro mark at msapiro.net
Thu Sep 10 09:22:46 CEST 2015

On 09/09/2015 01:44 PM, Kevin Nowaczyk via Mailman-Users wrote:
> This seems to be a somewhat common problem, so I've looked at the archives at all the suggestions, tried everything that is recent and nothing has worked. It looks like no archives are actually being created, despite the "yes" option being selected in the list configuration.

My previous reply assumed that there had been successful posts to the
list that weren't archived, but the "Forbidden" in the subject may imply
that there have been no posts, but you are getting a 403 Forbidden
status from apache when attempting to go to the archives.

If this is the issue, the problem is probably that you have apache 2.4
and this

> Alias /pipermail/ /var/lib/mailman/archives/public/
> <Directory /var/lib/mailman/archives/public>
>     Options +FollowSymLinks
>     Order allow,deny
>     Allow from all
> </Directory>

needs to be

Alias /pipermail/ /var/lib/mailman/archives/public/
<Directory /var/lib/mailman/archives/public>
    Options +FollowSymLinks
    Require all granted

If that isn't the answer, but the issue is 403 Forbidden, what's in

Mark Sapiro <mark at msapiro.net>        The highway is for gamblers,
San Francisco Bay Area, California    better use your sense - B. Dylan

More information about the Mailman-Users mailing list