[Mailman-Users] Cannot approve a moderation-held post

Phil Stracchino phils at caerllewys.net
Tue May 9 18:46:00 EDT 2017

I'm running Mailman 2.1.23 along with Postfix 3.2.0 and Apache 2.4.25.
I have a held message from a mailing list member who was (at the user's
request) placed on moderation some time ago after a Girl Scouts phone
app stole her address book and spammed it.  I cannot approve the
message.  I've tried three different browsers.  I've already
successfully unmoderated the user, I select "Approve", click Submit All,
and I just get dumped straight back at the held-message-approval page
with the message still held.  I've checked all relevant logs and there
are no errors being logged either by Apache, by Postfix, or by Mailman
itself.  Everything else works except that I cannot approve this held
message.  "Nothing's wrong, it just doesn't work."

I also tried approving by replying to <list>-request with an Approve:
<password> command, and that didn't work either.

Does anyone have any idea what could be causing this problem, and how I
can fix it and prevent future occurrences?  Except for simply never
using moderation?

  Phil Stracchino
  Babylon Communications
  phils at caerllewys.net
  phil at co.ordinate.org
  Landline: 603.293.8485

More information about the Mailman-Users mailing list