<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">


<META content="MSHTML 6.00.2600.0" name=GENERATOR></HEAD>
<BODY>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001>Hi,</SPAN></FONT></DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><SPAN class=328174822-20112001>I always get this 
error messages even though I've already&nbsp;created&nbsp;the username as 
'mailman' and group as 'mailman'.&nbsp; I am running Solaris 8 with python 
version 2.1.1 on UltraSpac 10. </SPAN></FONT></DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001>thanks,</SPAN></FONT></DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001>-Richard</SPAN></FONT></DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001>-------------------------------------------------------------------------------------</SPAN></FONT></DIV>
<DIV><FONT face=Arial size=2><SPAN 
class=328174822-20112001></SPAN></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2># ./configure<BR>loading cache 
./config.cache<BR>checking for --with-python... no<BR>checking for python... 
/usr/local/bin/python<BR>checking Python interpreter... 
/usr/local/bin/python<BR>checking Python version... 2.1.1<BR>checking for a BSD 
compatible install... ./install-sh -c<BR>checking whether make sets ${MAKE}... 
yes<BR>checking for true... /usr/bin/true<BR>checking for --without-gcc... 
no<BR>checking for gcc... gcc<BR>checking whether the C compiler (gcc&nbsp; ) 
works... yes<BR>checking whether the C compiler (gcc&nbsp; ) is a 
cross-compiler... no<BR>checking whether we are using GNU C... yes<BR>checking 
whether gcc accepts -g... yes<BR>checking whether #! works in shell scripts... 
yes<BR>checking for --with-var-prefix... no<BR>checking for --with-username... 
mailman<BR>checking for mailman UID... Traceback (most recent call 
last):<BR>&nbsp; File "conftest.py", line 1, in ?<BR>&nbsp;&nbsp;&nbsp; import 
pwd, string<BR>ImportError: ld.so.1: /usr/local/bin/python: fatal: 
libgcc_s.so.1: open failed: <BR>No such file or directory<BR>cat: cannot open 
conftest.out</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>configure: error: <BR>***** No "mailman" user 
found!<BR>***** Your system must have a "mailman" user defined<BR>***** (usually 
in your /etc/passwd file).&nbsp; Please see the INSTALL<BR>***** file for 
details.<BR></FONT></DIV></BODY></HTML>