<div dir="ltr">Hey folks,<div><br></div><div>For the feed back I think the consensus is go with the proprosed schedule, but commit to not breaking any APIs in 3.0.</div><div><br></div><div><div><br></div><div>2016-09/10 : 2.1</div><div>  what we have on master is probably good enough for a release already but</div><div>target</div><div>  - traitlets</div><div>  - the gui overhaul</div><div>  if we miss them, tag in late september anyway</div><div><br></div><div>2017-07 : 2.2 LTS</div><div> - last feature release with 2.7 support</div><div> - critical bug fixes on mpl 2.2.x branch until 2020</div><div> - solicit a dedicated py2.7 maintainer</div><div><br></div><div>2018-07 : 3.0</div><div>  - only support py3.4+</div><div>  - do not break back-compatible API</div></div><div><br></div><div>There has been no protest to publishing this on the pyhon3 statement web page (and this is already public) so I will ask them to include us in the list.</div><div><br></div><div>Tom</div></div>