<div dir="ltr">Folks,<div><br></div><div>I (finally) tagged 2.2.3 tonight.  Will hopefully push to pypi tomorrow.</div><div><br></div><div><div><br></div><div>REL: v2.2.3</div><div><br></div><div>The third bug-fix release of the v2.2 LTS series</div><div><br></div><div>In addition to documentation and example fixes this release</div><div>fixes several critical bugs:</div><div><br></div><div>- Fix import failure on BSD systems</div><div>- Fix import errors in Qt shims for PyQt5 5.11 and PyQt4 4.12</div><div>- Fix import errors if bz2 module is not in standard library</div><div>- Fix overflow in _path.h</div><div>- Fix infinite recursion in transform repr</div><div>- Fix bug with XKCD style</div><div>- Remove unsafe usage of Popen</div></div><div><br></div><div><br></div><div>There is still 1 PR open for 3.0rc1.</div><div><br></div><div>Thank you to everyone who worked on this release!</div><div><br></div><div>Tom</div><div><div><br></div>-- <br><div dir="ltr" class="gmail_signature">Thomas Caswell<br><a href="mailto:tcaswell@gmail.com" target="_blank">tcaswell@gmail.com</a></div></div></div>