<div dir="ltr">perhaps `pip3 install matplotlib` ?</div><div class="gmail_extra"><br><div class="gmail_quote">On Mon, Oct 31, 2016 at 5:58 AM, Rohan Bhojannawar <span dir="ltr"><<a href="mailto:rohbhot@gmail.com" target="_blank">rohbhot@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">I'm using OpenCV with Ubuntu 16.04<br>My matplotlib is installed only in python 2.7. What do you suggest I do for me to use the same library with another version of python viz. python 3.5 installed in my system ? <br><br>My .py files run if properly using matplotlib if I type python2.7 instead of python3 in terminal. Kindly suggest. <br></div>
<br>______________________________<wbr>_________________<br>
Matplotlib-users mailing list<br>
<a href="mailto:Matplotlib-users@python.org">Matplotlib-users@python.org</a><br>
<a href="https://mail.python.org/mailman/listinfo/matplotlib-users" rel="noreferrer" target="_blank">https://mail.python.org/<wbr>mailman/listinfo/matplotlib-<wbr>users</a><br>
<br></blockquote></div><br></div>