<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Le 02/02/2018 à 21:39, Slavin, Jonathan a écrit :<br>
    </p>
    <blockquote type="cite"
cite="mid:CACcRS=ffOQXUXBGt_D7_nJeZbs=kecV5QkgwjbuFU-7m43rZ-Q@mail.gmail.com">
      <div class="gmail_default"
        style="font-family:tahoma,sans-serif;font-size:small">Qt5Agg
        leads to an error from libpthread about the GLIBC version.  Qt4
        fails with "No module named PyQt4".  Anyway, does anyone have a
        solution to this?  </div>
      <div class="gmail_default"
        style="font-family:tahoma,sans-serif;font-size:small"><br>
      </div>
      <div class="gmail_default"
        style="font-family:tahoma,sans-serif;font-size:small">Of course,
        I could ask this of the NAS folks, but I thought it was likely
        that someone on this list had dealt with this problem.</div>
    </blockquote>
    <br>
    Since you are a professional in astro-whatever, I *might* susepct
    that you loaded in your computer a good deal of specific software.<br>
    I did that once, when I taught something the local folks name
    "informatique géographique".  Not knowing what I would really use, I
    fed the beast with at least 5 different GIS, and some other stuff,
    some of which came with their private copies of QT and PyQT. And
    there were conflicts...<br>
    A thorough cleaning, elimination of double packages, isolating the
    environments, and ensuring that when I use Anaconda Matplotlib
    packages, its support is searched for first, really helped, not only
    me and my students, but some friends (local physicists) as well. No
    guarantee, though... <br>
    <br>
    Best regards<br>
    <br>
    Jerzy Karczmarczuk<br>
    <br>
  </body>
</html>