<div dir="ltr">Folks,<div><br></div><div>Matplotlib 3.0.0RC2 is tagged and up on pypi with wheels for all 3 platforms (conda-forge is in-process).  This release requires python 3.5+.</div><div><br></div><div>You can install the rc via:</div><div><br></div><div>   pip install --upgrade pip</div><div>   pip install --upgrade --pre matplotlib</div><div><br></div><div>Please test it out and report any regressions!</div><div><br></div><div>For a preview of the release notes and API changes see</div><div><br></div><div><a href="https://matplotlib.org/devdocs/users/whats_new.html">https://matplotlib.org/devdocs/users/whats_new.html</a><br></div><div><a href="https://matplotlib.org/devdocs/api/api_changes.html">https://matplotlib.org/devdocs/api/api_changes.html</a><br></div><div><br></div><div>Almost 130 people contributed code to this release, a big thank you to everyone!</div><div><br></div><div><a href="https://matplotlib.org/devdocs/users/github_stats.html">https://matplotlib.org/devdocs/users/github_stats.html</a><br></div><div><br></div><div>Tom</div></div>