[PYTHON MATRIX-SIG] FFT question

Konrad Hinsen hinsen@ibs.ibs.fr
Tue, 10 Jun 1997 14:42:18 +0200


> Nope, that's not how I understand it.
> 
>    real_fft        : real input --> complex output, Fourier transform
>    inverse_real_fft: real input --> complex output, inverse Fourier transform

I'd call the second one "real_inverse_fft", not "inverse_real_fft", which
to me implies "inverse of real_fft". Moreover, what's the point of real_fft
if there is no straightforward way to get the inverse?
-- 
-------------------------------------------------------------------------------
Konrad Hinsen                          | E-Mail: hinsen@ibs.ibs.fr
Laboratoire de Dynamique Moleculaire   | Tel.: +33-4.76.88.99.28
Institut de Biologie Structurale       | Fax:  +33-4.76.88.54.94
41, av. des Martyrs                    | Deutsch/Esperanto/English/
38027 Grenoble Cedex 1, France         | Nederlands/Francais
-------------------------------------------------------------------------------

_______________
MATRIX-SIG  - SIG on Matrix Math for Python

send messages to: matrix-sig@python.org
administrivia to: matrix-sig-request@python.org
_______________