Jean-Bernard ADDOR jbaddor@phy.ulaval.ca
Tue, 10 Jun 1997 09:35:09 -0400 (EDT)

Konrad HINSEN:
> I'd call the second one "real_inverse_fft", not "inverse_real_fft", which
> to me implies "inverse of real_fft". Moreover, what's the point of real_fft
> if there is no straightforward way to get the inverse?

I have an application where I used real_fft to compute the spectrum of a
very long time serie (length: 2**22), without any need to come back in
real space. I was just happy not to have to use too much memory with
real_fft. From that point of view, I think it could be very useful to have
it in the tutorial.


MATRIX-SIG  - SIG on Matrix Math for Python

send messages to: matrix-sig@python.org
administrivia to: matrix-sig-request@python.org