[Moin-user] XML XSLT 4Suite Version

Dirk Budke d.budke at tu-bs.de
Thu Dec 19 08:13:05 EST 2002


Hello,

I do not know which version of 4Suite i have to install.
Currently i am using MoinMoin v1.0 and 4Suite-0.12.0a3.

In the main configuration file of MoinMoin i switched XSLT-Support on,
but i get several errors using the XSLT-test page.

I read a message at the 4Suite forum that they changed the package structure to
Ft.Xml.Xslt and did not use PyXML any longer.

Therefore i adapted the according Python files to Ft.Xml.Xslt but 
i still get some errors:

class Ft.Xml.Xslt.Processor does not have any setStylesheetReader method...

Does anyone know how to solve this problem and which version of 4Suite works 
fine with Moin v1.0?

Best regards,
Dirk Budke
 










More information about the Moin-user mailing list