[Moin-user] url Encoding problems

Tom Wiebe Lists lists at imagefoundation.com
Tue Jul 22 10:17:28 EDT 2003


OK,

Now I know there's something screwy on the server. the install, done 
the same, on my laptop is working fine. I cannot dump the test url from 
lynx on the server, I get a no match error. But I can dump the straight 
moin.cgi url (i.e. without the test query). The test query does return 
a result outside of localhost, but of course none of the server 
environment. dumping the test url does work fine on my laptop.

Like an idiot though, I remembered on the way to work that I'm rotating 
my apache error logs now, so the fact I wasn't seeing an error in 
http_errors.log means nothing as that file of probably 6 months old.

Looking in the current error log, I'm getting the following:

/usr/lib/python2.2/site-packages/MoinMoin/config.py:28: UserWarning: 
import of moin_config failed due to "No module named moin_config"; 
default configuration used instead.


The only thing I've been able to find on the moin moin site or google 
is to check the permissions of everything, which I have done. my 
permissions should be OK now, a+rx for all the moinmoin stuff.

where do I look next?

Tom

On Tuesday, July 22, 2003, at 08:16  AM, Juergen Hermann wrote:

> On Tue, 22 Jul 2003 04:00:51 -0700, Tom Wiebe Lists wrote:
>
>> but the links don't work. Safari and Mozilla, I get a 404 error as
>> apache has no way of knowing how to map the request when receiving one
>> of these links.
>
> Please post the result of the moin.cgi?test URL, especially the
> environment (note that you have to request this from the server
> locally).
>
>
> Ciao, Jürgen
>
>





More information about the Moin-user mailing list