[Moin-user] Installation Problems

Thomas Waldmann tw at waldmann-edv.de
Mon Jul 28 09:27:10 EDT 2003


Hi Jan,

> I tried to install Version 1.0 but it didn't work:
> 
> RedHat 7.3
> Python 1.5.2
> 
> $python setup.py install

If you don't have already, you should install a newer python 
*additionally*. 2.2.x is recommended.

Also, you maybe have to install some package pythonxxxxxx-dev to get 
distutils to work (at least on Debian this is a well known problem).

If you are installing from scratch, I would also recommend using a CVS 
snapshot and *not* 1.0 as 1.0 is very old meanwhile and cvs version 
works pretty good and has lots of bugfixes and nice new features.

greetings,

Thomas





More information about the Moin-user mailing list