[Moin-user] no theme

Aaron aamehl at bezeqint.net
Thu Mar 25 06:21:02 EST 2004


Thanks

I didn't install and then crackers killed the remote hosts box so I may
need to reinstall.

thanks
Aaron
On Thu, 2004-03-25 at 12:01, Thomas Waldmann wrote:
> >>>my moinmoin has no color themes at all just plain text.
> >>>Everything is in the right place but still no color etc.
> >>>
> >>>Also how do I get images to appear?
> >>
> >>Maybe accessing /wiki doesnt work on your wiki.
> >>
> >>Check your aliases and url_prefix.
> >>found where?
> > 
> > or better what documentation should I be looking in?
> 
> INSTALL.html
> 
> > I find that the documentation I find tells be how to use the wiki, ie ==
> > Title == etc.
> > 
> > I need the docs that tell me how to tweak and customize.
> 
> That is not tweaking, you haven't installed it correctly.
> 
> If it looks strange, misses icons and CSS, /wiki simply doesn't work. If 
> you follow install.html (included in distribution archive), it will work.
> 
> 
> -------------------------------------------------------
> This SF.Net email is sponsored by: IBM Linux Tutorials
> Free Linux tutorial presented by Daniel Robbins, President and CEO of
> GenToo technologies. Learn everything from fundamentals to system
> administration.http://ads.osdn.com/?ad_id=1470&alloc_id=3638&op=click
> _______________________________________________
> Moin-user mailing list
> Moin-user at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/moin-user




More information about the Moin-user mailing list