[Moin-user] ExternalEdit and MoinMoin 1.2.3

Ellen Herzfeld xlii at xlii.org
Fri Sep 10 11:17:10 EDT 2004


I was happily using MoinMoin 1.1 and decided it was time to update to 
1.2.3 which I did with no particular problems except ONE: the very 
useful ExternalEdit.py action doesn't work anymore. I get a lovely 
purple and pink page full of error messages...

Did I miss something or does it really not work with the new version?

I'm using Mac OS X 10.3.5 and it worked fine on the old MoinMoin.

Thanks.

Ellen




More information about the Moin-user mailing list