[Moin-user] UnicodeDecodeError in LocalSpellingWords?

Eduardo Mercovich eduardo.mercovich at gmail.com
Mon Apr 18 11:42:25 EDT 2005


Hello all.

I have just installed a new Moin 1.3.4 in Debian. It works OK, except
that when I try to access the TitleIndex
(http://170.210.60.122/th2005/TitleIndex), I got:

"UnicodeDecodeError'utf8' codec can't decode bytes in position 1-6:
unsupported Unicode code range"

I believe (due to the last part of the error msg). That the problem is in the 
LocalSpellingWords. So when I try to access it, I have the same problem. 

Any help will be very appreciated. :-)

Thanks a lot...

-- 
Eduardo Mercovich
Buenos Aires - Argentina.




More information about the Moin-user mailing list