[Moin-user] Graphic editor

Thomas Waldmann tw-public at gmx.de
Mon Oct 10 07:54:17 EDT 2005


> I'm using MoinMoin 1.3.4 (debian stable), but users don't like text editor. I
> installed java fnctions to help them on editing (like wikipedia), but I'd like
> to install them the same editor as the moinmoin.wikiwikiweb.de web site, the
> graphical editor.

We run 1.5.0alpha there.

If you can live with the stability and features you see there, you can 
get it from our tla archive.

See also our 1.5 ToDo page on the wiki, maybe you want to wait until it 
is at least beta and we package a beta release for public tests.




More information about the Moin-user mailing list