[Moin-user] 1.5.1 install problem

Vincent Favre-Nicolin vincefn at users.sourceforge.net
Tue Jan 24 11:48:03 EST 2006


On Mardi 24 Janvier 2006 18:37, Michael Matthews wrote:
> Having problems upgrading to 1.5.1. I put the source in one place but
> install under web server owned by web user.
> in source dir do:
> python setup.py build
>
> become web user and do:
> python setup.py install --prefix /webplace
>
> script bombs with permissions problem because it is trying to do
> something in source tree owned by original user. I think I was able to
> install beta version this way.
>
> Any ideas...

   When you are still the normal user, maybe change the ownership for all the 
files to the web user ? e.g.
chmod -r webuser.webuser .

	Vincent
-- 
Vincent Favre-Nicolin
Université Joseph Fourier
http://v.favrenicolin.free.fr
ObjCryst & Fox : http://objcryst.sourceforge.net




More information about the Moin-user mailing list