[Moin-user] Buttons not working in http://moinmoin.wikiwikiweb.de/*?action=edit&editor=text

Mariano Absatz el.baby at gmail.com
Fri Mar 31 06:16:09 EST 2006


is it just me? is it my connection?

I'm not an expert moin user, but I've used it somehow... yesterday I
tried to update a page in http://moinmoin.wikiwikiweb.de/ but I

It doesn't seem to be a permissions problem... I can't even do this in
the WikiSandBox...

The problem is that I choose "Edit" and I get the edit page (e.g.
and I can edit the text to my will.

However, none of the top buttons work... not even "Cancel"...

That is, I press any button and the browser stays in "wait" (or
"working" or whatever you call it) mode for a while (quite a few
seconds, maybe a minute), and then, nothing happens.

I'm using Firefox under Debian Sarge, but also tried Epiphany and I
even tried MSIE and Firefox in a windows XP...

It may have to do with my connection... but it's strange... I have
good speed browsing http://moinmoin.wikiwikiweb.de, I'm using cable
modem provider Fibertel (in Buenos Aires, Argentina)... I know they
have some kind of transparent webcache hardware, but I never had a
problem like this...

What's more, I can even edit other moinmoin wikis without a problem
(e.g. http://wiki.cauce.org.ar/cgi-bin/moin.cgi , which is old but
works fine...)

Has this ever happened to someone?

Anyone have a clue?
Mariano Absatz - El Baby
el (dot) baby (AT) gmail (dot) com
el (punto) baby (ARROBA:@) gmail (punto) com

More information about the Moin-user mailing list