[Moin-user] 'module' object has no attribute 'expat' whensaving from gui editor

Thomas Waldmann tw-public at gmx.de
Wed Jan 7 12:19:46 EST 2009


> Any ideas as to why Render as DocBook would give that error? Does it
> really require PyXML (I thought 4suite replaces PyXML)? Is there a way
> to make the GUI editor work with PyXML?

You are having quite a lot of trouble with this stuff - I guess this
trouble is at least partly a platform problem, partly a problem with the
messy python 2.3/2.4 plus pyxml stuff.

2 ideas:
 * try a recent python 2.5.x (something equivalent to python-xml is
built-in there, so you don't need to install pyxml)
 * try other platform (e.g. debian or ubuntu linux), should be easier






More information about the Moin-user mailing list