[Moin-user] 1.9.0b2 not working

John Francis Lee jfl at robinlea.com
Sun Mar 15 03:30:11 EDT 2009


I had tried to set up a moin 1.7.1 wiki, because that's what got 
installed when I ran
  apt-get install python-moinmoin
on my ubuntu 8.10 machine. But I was unable to get it working.

I was happy to see that moin 1.9.0b2 was released because I'd noticed 
that it was to be a "native" wsgi installation, rather than install an 
cgi first and then install on wsgi, because I never got past the cgi 
install on 1.7.1.

I have wsgi working on my machine, in daemon mode, and running very nicely.

I have tried my best to follow the instructions, and they seem much less 
contradictory than the old instructions... but still no joy.

I attach the config files and some log traces. I know that I haven't 
correctly configured the log files for moin, but that doesn't seem to be 
a show stopper.

When I send my browser to
I get
  Not Found
  No wiki configuration matching the URL found!
but I cannot think what else to do. I have made symbolic links from 
every "mistaken" name I can think of to all the config files and still 
no joy. I'd appreciate anyone's help, if anyone has the time to review 
my configuration.

John Francis Lee
1025/37 Thanon Jet Yod
Mueang Chiangrai 57000
-------------- next part --------------
A non-text attachment was scrubbed...
Name: moin190b2-notworking.tgz
Type: application/x-compressed-tar
Size: 7025 bytes
Desc: not available
URL: <http://mail.python.org/pipermail/moin-user/attachments/20090315/40ecd256/attachment.bin>

More information about the Moin-user mailing list