[Moin-user] command line does not work

R.Bauer rb.proj at gmail.com
Sun Nov 8 11:59:25 EST 2009

Mike schrieb:
> On Thu, November 5, 2009 5:28 pm, R.Bauer wrote:
>> Mike schrieb:
>>> On Wed, November 4, 2009 4:59 pm, R.Bauer wrote:
>>>> ITSec_Mike schrieb:
>>>>> I use moin 1.8.5 on Ubuntu server 8.04 with Python 2.5.2.
>>>>> When using the command line interface I get the below listed error
> message.
>>>>> As I do not know Python, I would be happy to get any feedback how to
> resolve that.
>>>>> moin ... check account...
>>>> That looks like a mismatch of order
>>>> may be you want to call moin ... account check...
>>> I am sorry, I did a typo in the email, by using the right syntax I
> still get the belwo liste error message
>> How do you have installed moin. Is it from ubuntu or the moin tarball
> from MoinMoinDownload?
> I installed it from the tarball
>> Does it make a difference if you call
>> /usr/local/lib/python2.5/site-packages/MoinMoin/script/moin.py ... check
> account... ?
> Doing so I get the excat same error message (as below attached).
> --
> Thanks for your help!
> Mike

I have no idea what the cause could be for this. I assume you have
replaced ... by the right vars. You could post the complete line. Also
you could meet as at #moin on chat.freenode.net. It is easier as the
mailinglist for talking on that problem.

May be we can try an experiment?

Can you first use the builtin wiki

For 1.8 the procedure for the builtin wiki is the same as there
described for 1.9.

You could experiment there also with the moin command.
calling it moin-1.8.5/MoinMoin/script/moin.py ....


More information about the Moin-user mailing list