[Moin-user] Special Pages missing in moin 1.9.3?

Jan Kosinski jan.kosinski at gmail.com
Wed Jun 30 05:59:41 EDT 2010


OK, thanks, I overlooked the thing with installing packages. Now, I have all
pages.

But perhaps I have spoiled my FrontPage and RecentChanges before. When the
pages did no exist before installing packages, I created them manually (by
adding <<TitleIndex>> to FrontPage <<RecentChanges>> macro to
RecentChanges). I guess now they don't look as they would look when
installed from the packages ;-) Is there a way to revert them to the default
look? Delete pages and reinstall the packages?

BTW. I would suggest the LanguageSetup should be clearer, it really did not
catch my eye on LanguageSetup that I need to install packages to get the
system pages (skimming the text I thought it is sth only about supporting
other languages)

On Wed, Jun 30, 2010 at 11:41 AM, Thomas Waldmann <tw-public at gmx.de> wrote:

> > I have just installed moin for the first time in my life.
>
> Congrats. :)
>
> > I used 1.9.3 version and all but two special pages (BadContent and
> LanguageSetup) are empty.
>
> These two are the only ones that should not be empty at the start.
>
> > In fact, the wiki/underlay of the 1.9.3 installation package contains
> only that two pages,
> > while in moin 1.8.8 there are lots of pages there.
>
> This is because we have page packages now (read LanguageSetup page).
>
> > Is it intended? What I should do? Copy the special pages from 1.8.8
> package?
>
> No, just make the underlay you get with 1.9.3 work and then visit and
> read LanguageSetup page.
>
> Permissions? Wrong path in wiki config?
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/moin-user/attachments/20100630/7d9b029a/attachment.html>


More information about the Moin-user mailing list