[Moin-user] Upgrading from moin-1.2.3 --> moin-1.9.4

Thomas Waldmann tw-public at gmx.de
Sat Sep 15 06:58:09 EDT 2012


Hi Craig,

> Anyone got some advice on how to upgrade moin-1.2.3 --> moin-1.9.4, I haven't been able to find any documentation on this?
> Perhaps I'll have to upgrade to an older version first?

See the docs/ directory in the latest download (e.g. 1.9.4). There are
files CHANGES, REQUIREMENTS and UPDATE.html (the latter is describing
the upgrade procedure).

Maybe join us on IRC channel #moin when you do the migration, in case
questions come up.

Cheers,

Thomas






More information about the Moin-user mailing list