[moin-user] Python2.7

Paul Boddie paul at boddie.org.uk
Thu Jun 30 16:44:27 EDT 2016


On Thursday 30. June 2016 22.28.50 Captain Wiggum wrote:
> I tried MoinMoin 1.9.8 on RHEL7/CentOS7 and it did not work.
> When running, it throws lots of python exceptions and crashes.

If you could show us some of these exceptions it would help us to help you.

> There is no Python 2.6 pkg for RHEL7/CentOS7 that I can find anyway.
> But I would rather get it working on the native Python 2.7 if possible.
> Any tips appreciated.

Debian has been using Python 2.7 by default for some time, and MoinMoin works 
fine with Python 2.7 on Debian, so that shouldn't be the problem here.

Paul

P.S. I imagine that the "how to" guides on the wiki are a bit old and are 
still rather incoherent, so there may be a need to tidy them up a bit.


More information about the moin-user mailing list