<div dir="ltr">I would downgrade, from TJ 3.6 to TJ 3.5.<div>Just to understand  if my prom is about the ver 3.6 or something else.</div><div>Do I have to remove 3.6 before installing 3.5?</div><div>If so, How can I do that?</div><div><br></div><div>I've tried to install 3.5 gem, but I obtain the following error:</div><div>----------------------------------------------------------------------------------------</div><div><div>renato_pontefice@rubystack-2-vm:~/taskjuggelr/bin$ gem 'taskjuggler', '~> 3.5'</div><div>ERROR:  While executing gem ... (Gem::CommandLineError)</div><div>    Unknown command taskjuggler,</div></div><div>----------------------------------------------------------------------------------------</div><div><br></div><div>So, I've thought to remove the 3.6 version before, also if this error doesn't seem to be related...</div><div><br></div><div>Renato</div></div>