<div dir="ltr">Hi,<div>I want to share some information about the probs I had installing moin2 on google cloud.</div><div><br></div><div>- python is already installed (on Debian VM) at the right version (2.7.9)</div><div>- about PIP, virtualenv, I've followed the guide found here: <a href="http://stackoverflow.com/questions/9689534/unable-to-install-virtualenv-with-pip-on-debian-squeeze">http://stackoverflow.com/questions/9689534/unable-to-install-virtualenv-with-pip-on-debian-squeeze</a></div><div>- about moin2 I've cloned the following instance: <a href="https://bitbucket.org/RogerHaase/moin-2.0">https://bitbucket.org/RogerHaase/moin-2.0</a></div><div><br></div><div>hope this could help someone.</div><div><br></div><div>Renato</div></div>