[Neuroimaging] Problem with from dipy.viz.fvtk

Vassia Katsageorgiou kats.vassia at gmail.com
Sun Jun 12 09:46:56 EDT 2016


I recently installed dipy and all the required additional packages,
including vtk, but when I try to use fvtk for visualization (for example
"r=fvtk.ren()", or "fvtk.line()") I get the error "no module ren, line..".
I searched this error and I found these posts:


saying that vtk needs to be installed (which in my case is installed). I am
using python2 under manjaro linux distribution and I have installed vtk-7,
I tried also with vtk-6, but the same happens. I also tried to add in the
python path the path to vtk's installation and the problem remains.
Did anyone using linux have the same problem? Any suggestion?

Thank you.

*Vasiliki-Maria Katsageorgiou*, M.Eng.

Fellow-PhD, Pattern Analysis and Computer Vision
Istituto Italiano di Tecnologia
Genova, Italy

Phone number: +39 3899171853
E-mail: kats.vassia at gmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.python.org/pipermail/neuroimaging/attachments/20160612/1cdc97f6/attachment.html>

More information about the Neuroimaging mailing list