[New-bugs-announce] [issue1629] Py_Size() should be named Py_SIZE()

Raymond Hettinger report at bugs.python.org
Fri Dec 14 20:45:41 CET 2007

New submission from Raymond Hettinger:

It would be helpful to have the name provide a cue that a macro is being

assignee: loewis
components: Extension Modules
messages: 58634
nosy: loewis, rhettinger
severity: normal
status: open
title: Py_Size() should be named Py_SIZE()
versions: Python 2.6

Tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list