[New-bugs-announce] [issue1355] xml.dom refers to PyXML, which is no longer maintained

whooey1830 report at bugs.python.org
Mon Oct 29 13:23:02 CET 2007

New submission from whooey1830:


    Users that require a full-featured implementation of DOM should use
the PyXML package."

PyXML however is no longer maintained. Is it a wise idea to link to that
resource? Novice users might trust blindly, before finding out about the
restrictions they are going to face (maintainence, code fixes..) I
suggest adding at least information, that no code fixes are being done,
but documentation on the pyxml website is still updated (Thats how i've
understood their website. Please correct me if i am wrong. I'm feeling a
bit frustrated having spent time with a package, which is no longer
maintained, to be honest.)

components: Documentation
messages: 56902
nosy: whooey1830
severity: normal
status: open
title: xml.dom refers to PyXML, which is no longer maintained
versions: Python 2.5

Tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list