[New-bugs-announce] [issue3989] Tools\Scripts\2to3.py broken under 3.0 rc1 Windows

arnaud.faucher report at bugs.python.org
Sun Sep 28 17:20:50 CEST 2008


New submission from arnaud.faucher <arnaud.faucher at gmail.com>:

Under Windows (using the MSI), 2to3.py is outdated.

http://svn.python.org/view/sandbox/trunk/2to3/ contains the working
version (rev. 66173)

----------
assignee: collinwinter
components: 2to3 (2.x to 3.0 conversion tool)
messages: 73974
nosy: arnaud.faucher, collinwinter
severity: normal
status: open
title: Tools\Scripts\2to3.py broken under 3.0 rc1 Windows
versions: Python 3.0

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue3989>
_______________________________________


More information about the New-bugs-announce mailing list