[New-bugs-announce] [issue5462] Pythonwin Vista Compatibility

Julie Earls report at bugs.python.org
Mon Mar 9 21:47:55 CET 2009

New submission from Julie Earls <jearls at mail.usf.edu>:


I am trying to install a version of Python that includes Pythonwin and 
is compatible with a 32-bit Winsows Vista computer.  Can anyone tell me 
which version works?  I have tried several and so far no luck.


components: Windows
message_count: 1.0
messages: 83402
nosy: jearls
nosy_count: 1.0
severity: normal
status: open
title: Pythonwin Vista Compatibility
versions: Python 2.4, Python 2.5, Python 2.6, Python 2.7, Python 3.0, Python 3.1

Python tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list