[New-bugs-announce] [issue7619] imaplib shouldn't use cause DeprecationWarnings in 2.6

djc report at bugs.python.org
Fri Jan 1 23:22:52 CET 2010


New submission from djc <dirkjan at ochtman.nl>:

imaplib still calls os.popen2(), which has been deprecated in 2.6. It
should probably use subprocess instead, even in 2.6, IMO.

See http://bugs.gentoo.org/show_bug.cgi?id=282859

----------
components: Library (Lib)
messages: 97121
nosy: djc
severity: normal
status: open
title: imaplib shouldn't use cause DeprecationWarnings in 2.6
versions: Python 2.6

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue7619>
_______________________________________


More information about the New-bugs-announce mailing list