[New-bugs-announce] [issue9365] Installing a distro without sqlite3 will require a reinstall of python to function if installed at a later date

Anthony Long report at bugs.python.org
Sat Jul 24 07:46:05 CEST 2010


New submission from Anthony Long <antlong at gmail.com>:

install a distro of without sqlite3 support. now you should have a /usr/lib/python2.6/sqlite3, which obviously isn't usable.

now if you install sqlite3, and try a 'import sqlite3' it still doesn't work. so you have to compile/install python2.6 again. after which it works fine.


http://www.linuxfromscratch.org/blfs/view/svn/general/python.html

----------
components: Library (Lib)
messages: 111428
nosy: antlong
priority: normal
severity: normal
status: open
title: Installing a distro without sqlite3 will require a reinstall of python to function if installed at a later date
type: behavior
versions: Python 2.6

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue9365>
_______________________________________


More information about the New-bugs-announce mailing list