[New-bugs-announce] [issue8933] Invalid detection of metadata version

Benjamin Liles report at bugs.python.org
Mon Jun 7 18:22:41 CEST 2010

New submission from Benjamin Liles <benliles at gmail.com>:

The detection for metadata version does not follow what is specified in PEP 241 and PEP 314.

Specifically, the following fields are being sent as version 1.0 when they are not allowed as per PEP 241:

* Classifier
* Download-URL

assignee: tarek
components: Distutils
messages: 107268
nosy: benliles, tarek
priority: normal
severity: normal
status: open
title: Invalid detection of metadata version
type: behavior
versions: Python 2.5, Python 2.6

Python tracker <report at bugs.python.org>

More information about the New-bugs-announce mailing list