[New-bugs-announce] [issue10224] Build 3.x documentation using python3.x

Alexander Belopolsky report at bugs.python.org
Fri Oct 29 00:16:39 CEST 2010


New submission from Alexander Belopolsky <belopolsky at users.sourceforge.net>:

Opening a ticket to track the progress of getting python 3.x build its own documentation.

So far I have installed Sphinx from http://bitbucket.org/birkenfeld/sphinx, but I get the following error:

$ sphinx-build -b html -d Doc/build3/doctrees -D latex_paper_size=  Doc  Doc/build3/html


There is a syntax error in your configuration file: invalid syntax (patchlevel.py, line 71)
Did you change the syntax from 2.x to 3.x?

----------
messages: 119819
nosy: belopolsky
priority: normal
severity: normal
status: open
title: Build 3.x documentation using python3.x

_______________________________________
Python tracker <report at bugs.python.org>
<http://bugs.python.org/issue10224>
_______________________________________


More information about the New-bugs-announce mailing list